通达信阶段主升浪指标公式

2022年9月23日通达信公式评论851974字
VAR0:=1251230;
VAR1:=IF((DATE < VAR0),1,1);
stICKLINE((CLOSE > 0),10,80,10,0),COLORBLacK;
VAR3:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,5);
VAR6:=Ema((((VAR3 - VAR4) / (VAR5 - VAR4)) * 100),5);
参考线:(MA(VAR6,2) * VAR1),LINETHICK2,COLORWHITE;
阶段卖出:70,COLORCYAN;
底部关注:20,COLORRED;
强弱分界:50,DOTLINE,COLORYELLOW;
VAR11:=((((CLOSE > OPEN) AND (参考线 > 70)) AND (参考线 < REF(参考线,1))) AND VAR1);
DRAWICON(VAR11,80,2);
VAR13:=0;
VAR14:=REF(LOW,1);
VAR15:=((SMA(Abs((LOW - VAR14)),3,1) / SMA(MAX((LOW - VAR14),0),3,1)) * 100);
VAR16:=EMA(IF((CLOSE * 1.2),(VAR15 * 10),(VAR15 / 10)),3);
VAR17:=LLV(LOW,38);
VAR18:=HHV(VAR16,38);
VAR19:=IF(LLV(LOW,90),1,0);
VAR20:=((EMA(IF((LOW <= VAR17),((VAR16 + (VAR18 * 2)) / 2),0),3) / 618) * VAR19);
VAR21:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
VAR22:=SMA(VAR21,13,8);
VAR23:=CEILING(SMA(VAR22,13,8));
VAR24:=MA(((((2 * CLOSE) + HIGH) + LOW) / 4),5);
VAR25:=(VAR24 * 1.02);
VAR26:=((((VAR25 - REF(VAR25,5)) / REF(VAR25,5)) * 1000) * VAR1);
VAR27:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
VAR28:=EMA((((LOW + HIGH) + (CLOSE * 2)) / 4),14);
VAR29:=EMA(EMA(CLOSE,8),13);
VAR30:=(((OPEN + HIGH) + LOW) / 3);
VAR31:=(EMA(VAR30,60) * VAR1);
VAR32:=(EMA(VAR30,5) * VAR1);
VAR33:=(DYNAINFO(4) > 0);
VAR34:=EXIST((VAR23 < 12),30);
VAR35:=(EXIST((VAR23 >= 40),10) AND (VAR23 >= 30));
VAR36:=((COUNT(crOSS(VAR26,0),BArslAST((VAR23 < 12))) = 1) OR LAST((VAR26 > 0),8,5));
VAR37:=EVERY((VAR26 < REF(VAR26,1)),3);
VAR38:=(VAR26 <= 20);
VAR39:=(CLOSE > OPEN);
VAR40:=((HHV(CLOSE,BARSLAST((VAR23 < 12))) / LLV(CLOSE,BARSLAST((VAR23 < 12)))) < 1.4);
VAR41:=((VAR32 / VAR31) < 1.07);
VAR42:=(((((((VAR34 AND VAR35) AND VAR36) AND VAR37) AND VAR38) AND VAR39) AND VAR40) AND VAR41);
VAR43:=EXIST(VAR42,5);
VAR44:=(((VAR28 >= VAR29) AND (VAR28 >= REF(VAR28,1))) AND (VAR29 >= REF(VAR29,1)));
VAR45:=(CROSS(CLOSE,MAX(VAR27,VAR29)) AND CROSS(CLOSE,VAR28));
VAR46:=(VAR32 >= VAR31);
VAR47:=(((VAR43 AND (VAR44 OR VAR45)) AND VAR46) AND VAR33);
抄底:((((VAR23 < 12) AND (参考线 < 26)) * 100) * VAR1),COLORRED;
主升关注:(IF(FILTER(VAR42,3),50,0) * VAR1),STICK,LINETHICK5,COLORYELLOW;
主升介入:(IF(FILTER(VAR47,8),100,0) * VAR1),STICK,LINETHICK3,COLORRED;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友