通达信参考卖点指标公式

2022年9月23日通达信公式评论572009字
VAR0:=3;
VAR1:=ma(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((((((((VAR4 * 0.96) + (VAR5 * 0.96)) + (VAR6 * 0.96)) + (VAR1 * 0.558)) + (VAR2 * 0.558)) + (VAR3 * 0.558)) / 6),17);
VAR8:=MA((((((((VAR4 * 1.25) + (VAR5 * 1.23)) + (VAR6 * 1.2)) + (VAR1 * 0.55)) + (VAR2 * 0.55)) + (VAR3 * 0.65)) / 6),17);
VAR9:=MA((((((((VAR4 * 1.3) + (VAR5 * 1.3)) + (VAR6 * 1.3)) + (VAR1 * 0.68)) + (VAR2 * 0.68)) + (VAR3 * 0.68)) / 6),17);
VAR10:=MA((((((VAR7 * 3) + (VAR8 * 2)) + VAR9) / 6) * 1.738),17);
VAR11:=IF((DATE <= 1050531),VAR10,(VAR10 * DAY));
VAR12:=LOW;
VAR13:=REF(LOW,1);
VAR14:=((SMA(Abs((VAR12 - VAR13)),3,1) / SMA(MAX((VAR12 - VAR13),0),VAR0,1)) * 100);
VAR15:=MA(IF(((CLOSE * 1.35) <= VAR11),(VAR14 * 10),(VAR14 / 10)),VAR0);
VAR16:=LLV(LOW,30);
VAR17:=HHV(VAR15,30);
VAR18:=1990831;
VAR19:=IF((DATE <= VAR18),MA(IF((LOW <= VAR16),((VAR15 + (VAR17 * 2)) / 2),0),VAR0),MA(IF((LOW <= VAR16),((VAR15 + (VAR17 * 2)) / 2),0),VAR0));
VAR20:=IF((CLOSE < REF(CLOSE,1)),((vol / CAPITAL) * 10053),0);
VAR21:=((ABS((EMA(VAR20,13.3) - 18)) / WINNER(CLOSE)) * IF((((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) < -0.04),1,0));
短线买点:IF(((VAR19 > 500) AND (VAR19 > 2500)),1,0),COLORYELLOW;
中线买点:IF(((VAR19 > 10000) AND (VAR19 > 20000)),2,0),COLORMAGENTA;
长线买点:IF(((VAR19 > 30000) AND (VAR19 > 30000)),3,0),COLORRED;
VAR25:=(((((CLOSE * 2) + HIGH) + LOW) / 4) * 10);
VAR26:=(EMA(VAR25,13) - EMA(VAR25,34));
VAR27:=EMA(VAR26,5);
VAR28:=((2 * (VAR26 - VAR27)) * 5.5);
VAR29:=IF((VAR28 <= 0),VAR28,0);
VAR30:=IF((VAR28 >= 0),VAR28,0);
VAR31:=(((HHV(INDEXH,8) - INDEXC) / (HHV(INDEXH,8) - LLV(INDEXL,8))) * 8);
VAR32:=EMA(((3 * VAR31) - (2 * SMA(VAR31,18,1))),5);
VAR33:=(((INDEXC - LLV(INDEXL,8)) / (HHV(INDEXH,8) - LLV(INDEXL,8))) * 10);
VAR34:=((((INDEXC * 2) + INDEXH) + INDEXL) / 4);
VAR35:=(EMA(VAR34,13) - EMA(VAR34,34));
VAR36:=EMA(VAR35,3);
VAR37:=((VAR35 - VAR36) / 2);
VAR38:=((3 * SMA((((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),5,1),3,1)));
VAR39:=EMA(VAR38,3);
参考卖点:FILTER((((VAR39 > 90) AND (VAR39 < REF(VAR39,1))) AND (VAR30 < REF(VAR30,1))),8),NODRAW;
DRAWICON(参考卖点,3,2),COLORYELLOW;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友