通达信主力强弱力度指标公式

2022年8月26日通达信公式评论611032字
X_1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短多:SMA(X_1,3,1),COLORRED;
短空:Sma(短多,3,1),COLORYELLOW;
X_2:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中多:SMA(X_2,5,1),COLORMAGENTA;
中空:SMA(中多,10,1),COLORGREEN;
多方风险线:85,COLORBLUE;
空方风险线:18,COLORWHITE;
stICKLINE(短多>短空,短多,短空,1,0),COLORRED;
STICKLINE(短多<=短空,短多,短空,1,0),COLORYELLOW;
STICKLINE(中多>中空,中多,中空,1,0),COLORMAGENTA;
STICKLINE(中多<=中空,中多,中空,1,0),COLORGREEN;
X_3:=REF(LOW,1);
X_4:=SMA(Abs(LOW-X_3),3,1)/SMA(MAX(LOW-X_3,0),3,1)*100;
X_5:=EMA(IF(CLOSE*1.2,X_4*10,X_4/10),3);
X_6:=LLV(LOW,38);
X_7:=HHV(X_5,38);
X_8:=IF(LLV(LOW,90),1,0);
X_9:=EMA(IF(LOW<=X_6,(X_5+X_7*2)/2,0),3)/618*X_8;
X_10:=X_9>5;
X_11:=IF(COUNT(X_10,2)=2,(-20),0);
X_12:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
X_13:=SMA(ABS(LOW-X_12),13,1)/SMA(MAX(LOW-X_12,0),10,1);
X_14:=EMA(X_13,10);
X_15:=LLV(LOW,33);
X_16:=EMA(IF(LOW<=X_15,X_14,0),3);
X_17:=IF(X_16>REF(X_16,1),X_16,0)*1.1;
STICKLINE(X_16>REF(X_16,1),0,X_16,4,1),COLORRED;
X_18:=IF(X_16<REF(X_16,1),X_16,0);
低买:IF(crOSS(X_18,X_17) AND X_11=(-20),100,0),STICK,COLORFF9150,LINETHICK3;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友