通达信潜力之星选股指标公式

2022年8月26日通达信公式评论311844字
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-REF(CLOSE,2))/REF(CLOSE,2)*100;
X_3:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100;
X_4:=(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
X_5:=(CLOSE-REF(CLOSE,5))/REF(CLOSE,5)*100;
X_6:=(CLOSE-REF(CLOSE,6))/REF(CLOSE,6)*100;
X_7:=(CLOSE-REF(CLOSE,7))/REF(CLOSE,7)*100;
X_8:=(CLOSE-REF(CLOSE,8))/REF(CLOSE,8)*100;
X_9:=(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;
X_10:=(CLOSE-REF(CLOSE,10))/REF(CLOSE,10)*100;
X_11:=(CLOSE-REF(CLOSE,11))/REF(CLOSE,11)*100;
X_12:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
X_13:=(CLOSE-REF(CLOSE,13))/REF(CLOSE,13)*100;
X_14:=(CLOSE-REF(CLOSE,14))/REF(CLOSE,14)*100;
X_15:=(CLOSE-REF(CLOSE,15))/REF(CLOSE,15)*100;
X_16:=(CLOSE-REF(CLOSE,16))/REF(CLOSE,16)*100;
X_17:=(CLOSE-REF(CLOSE,17))/REF(CLOSE,17)*100;
X_18:=(CLOSE-REF(CLOSE,18))/REF(CLOSE,18)*100;
X_19:=(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;
X_20:=(CLOSE-REF(CLOSE,20))/REF(CLOSE,20)*100;
X_21:=X_1+X_2+X_3+X_4+X_5;
X_22:=X_1+X_2+X_3+X_4+X_5+X_6+X_7+X_8+X_9+X_10;
X_23:=X_1+X_2+X_3+X_4+X_5+X_6+X_7+X_8+X_9+X_10+X_11+X_12+X_13+X_14+X_15+X_16+X_17+X_18+X_19+X_20;
X_24:=(X_22-X_21*50)/100;
X_25:=(X_23-X_22*100)/100;
X_26:=(X_23-X_21*150)/100;
X_27:=(SUM(X_21,3)*30-ma(SUM(X_21,3),45))/10;
X_28:=(X_22*30-REF(SUM(X_22,3),1))/10;
X_29:=(X_21*30-REF(SUM(X_21,3),1))/10;
X_30:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_31:=SUM(X_30,3)*30-MA(SUM(X_30,3),45);
X_32:=X_30*30-REF(SUM(X_30,3),1);
X_33:=EMA(X_31,12)-EMA(X_31,26);
X_34:=EMA(X_33,9);
X_35:=X_33-X_34;
X_36:=X_35-REF(X_35,1);
X_37:=X_36;
X_38:=EMA(X_32,12)-EMA(X_32,26);
X_39:=EMA(X_38,9);
X_40:=X_38-X_39;
X_41:=X_40-REF(X_40,1);
X_42:=X_41;
X_43:=MA(X_28,WEEkdAY)/100;
X_44:=MA(X_28,MONTH)/100;
X_45:=(REF(CLOSE,1)+CLOSE)/2;
X_46:=MA(LOW/HIGH*CLOSE,5);
X_47:=(X_46*2+CLOSE)/3;
X_48:=(X_47*2+CLOSE)/3;
XGF3:crOSS(X_42,0) AND X_37>(-15) AND X_32>30 AND COUNT(X_32>(-10),5)>3 AND X_43<X_44 AND bbiboll.UPR>(-0.3) AND X_45<X_48;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友