通达信永无套牢主图指标公式

2022年8月26日通达信公式评论412315字
ma6:=MA(C,6),COLOR0000FF;
LC:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(Abs(CLOSE-LC),6,1)*100;
VARA:=((AMOUNT)/(vol))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+stD(VARE,20);
bias18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND crOSS(VARJ,VARE) AND (AA>79);
V81:=EMA(CLOSE,60)-EMA(CLOSE,300);
V82:=EMA(V81,300);
V83:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
操盘线:=SMA(V83,2,1);
V85:=SMA(操盘线,2,1);
DRAWICON(CROSS(操盘线,V85) AND MA6>REF(MA6,1),L,15);
STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,rsi) AND CROSS(76,VAR28),C,O,5,0),COLOR999999;
西电A:=EMA(C,2);
进出 :=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(西电A,进出 );
卖:=CROSS(进出 ,西电A);
DRAWICON(卖,H*1.03,10);
DRAWICON(买,L*0.97,23);
A1A:=EMA(CLOSE, 9);
A1B:=((A1A - EMA(CLOSE, 5)) < 0);
A1C:=((A1A - EMA(CLOSE, 5)) > 0);
A1D:=BArslAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 - 2),0);
A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
多方:=((A25 - REF(A25, 1)) + A25);
空方:=MA(多方, 15);
DRAWTEXT(CROSS(空方,多方),多方 * 1.03,'↓卖')COLOR00FF00;
DRAWTEXT(CROSS(多方,空方),空方 * 0.98,'↑买')COLOR0000FF;
DRAWTEXT(LAST((HIGH-LOW)/REF(CLOSE,1)<0.1,5,0)AND VOL>REF(VOL,1)*2 AND CLOSE>REF(CLOSE,1)*1.05,LOW*0.975,'一二一:平台起');
ATR:=EMA(TA,13);
VAR81:=REF(CLOSE,1)-REF(ATR,1);
永无套牢:HHV(VAR81,13),COLORYELLOW;
DRAWTEXT(ISLASTBAR,永无套牢,'永无套牢'),COLORYELLOW;
VARX:=EMA(C,3);VARK:=EMA((((SLOPE(C,22))*20)+C),55);VARY:=MA(VARK,1);
STICKLINE((VARX>VARY),(VARY*1.001),(VARY+0.018),1,500),LINETHICK2,COLORRED;
STICKLINE((VARX<VARY),(VARY*1.001),(VARY+0.018),1,500),LINETHICK2,COLORGREEN;
TYP:=(HIGH+LOW+CLOSE)/3;
C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
买入时机:=IF(CROSS(C1,-150),-150,-200);
DRAWICON(CROSS(C1,-150),L*0.98,34);
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出:=IF(CROSS(80,MM),200,250);
DRAWICON(CROSS(80,MM),H*1.02,35);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),COLOR00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),COLOR00FF00;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友