通达信中线控盘指标公式

2022年8月25日通达信公式评论35993字
ZLCM:=Ema(WINNER(CLOSE)*7,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*8,3);{散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*10;{散户套牢筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
ZZNTS:=BArslAst(ZSHTL<9 AND REF(ZSHTL,1)>9);{走牛天数}
ZSHJJ:=EMA(ZSHTL,89);
中线强势:IF(ZLCM/(ZLCM+SHCM)*20-4>0,2*(ZLCM/(ZLCM+SHCM)*20-4),0),COLORRED,LINETHICK1;{主力控盘筹码比率}
ZZLJJ:=EMA(中线强势,89);
ZJLRQD:=IF(INTPART(中线强势-ZZLJJ)>0,INTPART(中线强势-ZZLJJ)-1,0),COLORBLUE,LINETHICK1;{资金流入强度}
短线强势:IF(ZJLRQD>0 AND C>REF(C,1),ZJLRQD*1.5,0),LINETHICK1,COLORMAGENTA;
SH8:=EMA(ZSHTL,8);
DKB:=IF(中线强势-REF(中线强势,1)>ZSHTL-REF(ZSHTL,1),1,0);
{主力控盘筹码}
STICKLINE(C>0,中线强势,0,1.5,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,中线强势,0,1.5,0),COLOR66FFCC;
{------【数值显示】}
散户套牢系数:=INTPART(ZSHTL),COLORCYAN,LINETHICK1;
中线控盘:INTPART(中线强势)/5,COLORYELLOW,LINETHICK1;
短线超跌:IF(-ZJLRQD>0,ZJLRQD,0),LINETHICK2,COLORBLUE;
STICKLINE(短线超跌,ZJLRQD,0,1.5,0),COLORBLUE;
市场筹码总量:=INTPART(ZCMZL),COLORWHITE,LINETHICK0;
STICKLINE(短线强势,ZJLRQD*1.5,0,1.5,0),COLORMAGENTA;
STICKLINE(中线控盘,中线控盘,0,1.5,0),COLORYELLOW;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友