通达信买入二次加仓指标公式

2022年8月25日通达信公式评论63683字
AAA:=(3*C+H+L+O)/6;
VAR1X:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2X:=(HHV(VAR1X,2)+HHV(VAR1X,4)+HHV(VAR1X,8))/3;
BB:=(HHV(VAR2X,2)+HHV(VAR2X,4)+HHV(5,8))/3,COLORYELLOW,LINETHICK4;
VAR6X:=(LLV(VAR1X,2)+LLV(VAR1X,4)+LLV(VAR1X,8))/3;
买入:IF(REF(VAR6X,1)=REF(VAR1X,1) AND VAR6X<VAR1X,8,0),COLORRED,LINETHICK2;
DRAWTEXT(REF(VAR6X,1)=REF(VAR1X,1) AND VAR6X<VAR1X,7,'↖买入'),COLORRED;
DIF1 := Ema(CLOSE,12) - EMA(CLOSE,26);
DEA1 := EMA(DIF1,9);
DIF:=DIF1,COLOR33FF33;
DEA:=DEA1,COLORYELLOW;
加仓:IF(crOSS(DIF,DEA) AND 买入<8,8,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(DIF,DEA) AND 买入<8,7,'↖加仓'),COLORMAGENTA;
0,COLORBLacK;
10,COLORBLACK;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友