通达信趋势牛熊共振主图指标公式

2022年6月7日通达信公式评论40859字
HH:=HHV(H,9);
LL:=LLV(L,9);
FG:=(HH-LL)/100;
RSV:=(C-LL)/(HH-LL)*100;
K1:=SMA(RSV,3,1);
DA:=Sma(K1,3,1);
J1:=3*K1-2*DA;
K:K1*FG+LL,NODRAW;
D:DA*FG+LL,NODRAW;
J:=J1*FG+LL;
DRAWBAND(K,RGB(250,0,0),D,RGB(0,180,0));
ZIF:=EMA(C,12)-EMA(C,26);
ZEA:=EMA(ZIF,9);
ZBC:=2*(ZIF-ZEA);
ZJS:=1.25*ZIF-0.25*ZEA;
ZXH:=(ZJS*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORWHITE;
ZPH:=(ZIF*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORYELLOW;
ZQS:=(ZEA*13*27-27*11*EMA(C,12)+13*25*EMA(C,26))/28,COLORCYAN;
ZNX:=(ZXH+ZQS)/2,COLORMAGENTA;
ZJD:=ATAN((ZPH-REF(ZPH,1))/REF(ZPH,1)*100)*180/3.14159;
导向:ZXH,COLORFFFFFF;
平滑:ZPH,COLOR00FFFF;
牛熊:ZNX,COLORFF00FF;
趋势:ZQS,COLORFFFF00;
DRAWKLINE(H,O,L,C);
NL:=(vol+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5))/3.3;
XG1:=V>NL AND REF(J1<50,1) AND crOSS(K,D) AND CROSS(ZXH,ZQS);
XG2:=V>NL AND REF(J1<50,1) AND CROSS(K,D) AND ZXH>ZPH AND ZXH>REF(ZXH,1);
DRAWTEXT(XG1 OR XG2,L,'←共振买'),COLORRED;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友