通达信挖坑临界点指标公式

2022年6月6日通达信公式评论46983字

使用说明:红竖虚线起涨信号,波段线持股;出现绿星可能要调整减仓。

ma5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:(A1+A2+A3+A4+A5+A6)/6*100,COLOR00FF00;
天佑:趋势>=50,COLOR0000FF,LINETHICK0;
周期:IF(天佑,BArslAst(crOSS(天佑,0.1))+1,0),COLORFF00FF,LINETHICK0;
临界:IF(CROSS(98,趋势),1,0),COLOR00FF00,LINETHICK0;
WKQY:=BARSLAST(CROSS(50,趋势))<MIN(BARSLAST(CROSS(趋势,1)),BARSLAST(CROSS(趋势,-1)));
挖坑:BETWEEN(趋势,-1,50) AND WKQY,COLOR00FFFF,LINETHICK0;
DRAWBAND(趋势,RGB(250,0,0),50,RGB(0,0,0));
AA:=IF(挖坑,趋势,50);
DRAWBAND(50,RGB(250,250,0),AA,RGB(0,0,0));
STICKLINE(天佑,周期*0.8,周期*0.95,3,0),COLOR0000FF;
STICKLINE(天佑,周期*1.05,周期*1.2,3,0),COLOR0000FF;
STICKLINE(天佑 AND C<REF(C,1),周期*0.9,周期*1.1,3,1),COLORFFFFFF;
STICKLINE(CROSS(天佑,0.1),0,100,0,-1),COLOR0000FF;
DRAWTEXT(临界,90,'☆'),COLOR00FF00;
零轴:0,COLORFFFFFF;
50,POINTDOT,COLOR000000;
选股:周期=1,COLOR0000FF,LINETHICK0;
快跑:趋势<50,,COLOR00FF00,LINETHICK0;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友