通达信涨停追击主图指标公式

2022年6月6日通达信公式评论391857字
N:=5;M:=3;
VAR0:=((Ema(C,5)) * 7 + (EMA(C,10)) * 3) / 10;
VAR1:=IF((YEAR) >= (2025),0,1);
VAR2:=EMA(EMA(L,21) + (6.8) * (stD(L,2)),55);
VAR3:=EMA(((C / (VAR2)) * ((1.88) * C + L + O)) / (2.75),3);
VAR4:=(((VAR3) - (VAR2)) / (VAR2)) / 2;
VAR5:=(EMA((VAR3) - ((VAR4) * (VAR3)),5)) * (VAR1);
VAR6:=(REF(C,1)) * (0.95);
VAR7:=(REF(C,3)) * (0.875);
VAR8:=MIN(VAR6,VAR7);
VAR9:=((SMA(MAX(C - (REF(C,1)),0),9,1)) / (SMA(Abs(C - (REF(C,1))),9,1))) * (100);
VAR10:=(((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) * (VAR1);
VAR12:=MA(C,26) + 2 * (STD(C,26));
VAR13:=((SMA(MAX(C - (REF(C,1)),0),14,1)) / (SMA(ABS(C - (REF(C,1))),14,1))) * (100);
VAR14:=(EMA(C,60) + EMA(C,120) + EMA(C,240) + EMA(C,480)) / 4;
VAR15:=VAR14 + (1.91) * (STD(VAR14,3));
VAR16:=(EMA(VAR15,12)) * (1.23);
VAR17:=(MA(C,3) + MA(C,6) + MA(C,12) + MA(C,24)) / 4;
{VAR17 + 3 * (STD(VAR17,10)),LINETHICK3;}
IF((VAR0) > (VAR5),VAR17 + 3 * (STD(VAR17,10)),DRAWNULL),COLORFF00FF,LINETHICK1;
VAR18:=(((((((((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) > 65) AND ((VAR0) > (EMA(C,13)))) AND ((EMA(C,13)) > (EMA(C,55)))) AND ((VAR12) > (REF(VAR12,1)))) AND (C > (EMA((H + L + C) / 3,13)))) AND ((MA(C,5)) > (MA(C,10)))) AND ((crOSS(HHV(C,5),(MA(H,10)) * (1 + 5 / (100)))) AND ((((C - (REF(C,1))) / (REF(C,1))) * (100)) > (6.5)));
DRAWTEXT((VAR18) > 0 AND (C-LLV(C,30))/LLV(C,30)*100<30,L,'涨停追击'),LINETHICK1,COLORYELLOW;
VAR19:=(EMA((C - (REF(C,1))) / (REF(C,3)),8)) * (100);
DRAWTEXT(((((((((C >= ((REF(C,1)) * (1.095))) AND (C = O)) AND (L < C)) AND (C > (VAR5))) AND ((VAR19) <= 6)) AND ((VAR19) > 1)) > 0) AND ((VAR9) > (VAR10))) AND ((VAR9) > (64.5)),C,'T字战法'),COLORYELLOW;
VAR20:=((((VAR10) >= (64.5)) AND ((VAR13) >= 65)) AND (C > (VAR16))) AND (C > ((MA(H,30)) * (1 + 15 / (100))));
IF(((((VAR0) > (VAR5)) AND ((VAR20) > 0)) AND ((VAR17 + 3 * (STD(VAR17,10))) > (REF(VAR17 + 3 * (STD(VAR17,10)),1)))) AND ((VAR17 + 3 * (STD(VAR17,10))) > (HHV(MA(C,5),60))),VAR17 + 3 * (STD(VAR17,10)),DRAWNULL),COLORFF00FF,LINETHICK3;
{DRAWTEXT((((VAR6) = (VAR8)) AND (C > (MA(C,20)))) AND ((MA(C,5)) > (MA(C,20))),L,'反弹'),COLORWHITE;}

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友