通达信天地量突破指标公式

2022年6月5日通达信公式评论402375字
NOTEXTVvol:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
NOTEXTVOLUME:VOL,VOLstICK;
NOTEXTmaVOL1:MA(NOTEXTVOLUME,5);
NOTEXTMAVOL2:MA(NOTEXTVOLUME,40);
NOTEXTMAVOL3:MA(NOTEXTVOLUME,135);
VAR1:=REF(VOL,1)<REF(MA(VOL,5),1) AND REF(VOL,1)<REF(MA(VOL,40),1) AND REF(VOL,1)<REF(MA(VOL,135),1);
VAR2:=VOL>MA(VOL,5) AND VOL>MA(VOL,40) AND VOL>MA(VOL,135);
VAR3:=VAR1 AND VAR2;
STICKLINE(VAR3,0,VOL,4,0),COLORRED;
VAR4:=VOL/REF(VOL,1)>1.9 AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR4,0,VOL,2,0),COLORYELLOW;
VAR5:=CLOSE>REF(CLOSE,1) AND CLOSE<OPEN;
STICKLINE(VAR5,0,VOL,2.5,0),COLORMAGENTA;
VAR6:=VOL/REF(VOL,1)>1.9 AND REF(VOL,2)/REF(VOL,1)>1.9 AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR6,0,REF(VOL,1),2,0),COLORRED;
VAR7:=VOL/REF(VOL,1)<0.51;
VAR8:=VOL<REF(VOL,1) AND VOL+REF(VOL,1)<REF(VOL,2)/2 AND CLOSE<REF(CLOSE,1) AND REF(CLOSE,1)<REF(CLOSE,2);
VAR9:=VAR7 OR VAR8;
STICKLINE(VAR9,0,VOL,2.5,0),COLORBLUE;
VAR10:=HIGH-LOW;
VAR11:=Abs(OPEN-CLOSE);
VAR12:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR13:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR14:=VAR11/VAR10*VOL;
VAR15:=VAR12/VAR10*VOL;
VAR16:=VAR13/VAR10*VOL;
VAR17:=VAR14>=VAR15 AND VAR14>=VAR16 AND CLOSE<OPEN;
VAR18:=CLOSE<EMA(CLOSE,5) AND VAR17;
VAR19:=CLOSE>=EMA(CLOSE,5) AND VAR17;
VAR20:=VAR14>=VAR15 AND VAR14>=VAR16 AND CLOSE>OPEN;
VAR21:=VAR16>VAR14 AND VAR16>VAR15;
VAR22:=VAR15>VAR14 AND VAR15>VAR16;
VAR23:=REF(HIGH+LOW+CLOSE,1)/3;
VAR24:=VOL;
STICKLINE(VAR20=1,0,VAR24*0.9,0.6,0),COLORYELLOW;
STICKLINE(VAR22=1,0,VAR24*0.9,0.6,0),COLORMAGENTA;
STICKLINE(VAR21=1,0,VAR24*0.9,0.6,0),COLORWHITE;
STICKLINE(VAR19=1,0,VAR24*0.9,0.6,0),COLORGREEN;
STICKLINE(VAR18=1,0,VAR24*0.9,0.6,0),COLORBLUE;
VAR25:=1*AMOUNT;
VAR26:=HHV(VAR25,30)=VAR25;
VAR27:=HHV(VAR25,60)=VAR25;
VAR28:=HHV(VAR25,100)=VAR25;
VAR29:=HHV(VAR25,250)=VAR25;
STICKLINE(VAR26,NOTEXTVOLUME,NOTEXTVOLUME*0.7,1,0),COLORYELLOW;
STICKLINE(VAR27,NOTEXTVOLUME,NOTEXTVOLUME*0.7,1,0),COLORMAGENTA;
STICKLINE(VAR28,NOTEXTVOLUME,NOTEXTVOLUME*0.7,1,0),COLORRED;
STICKLINE(VAR29,NOTEXTVOLUME,NOTEXTVOLUME*0.7,1,0),COLORFF0080;
VAR30:=LLV(VAR25,30)=VAR25;
VAR31:=LLV(VAR25,60)=VAR25;
VAR32:=LLV(VAR25,100)=VAR25;
VAR33:=LLV(VAR25,250)=VAR25;
STICKLINE(VAR30,(-20000),0,1,0),COLORYELLOW;
STICKLINE(VAR31,(-20000),0,1,0),COLORMAGENTA;
STICKLINE(VAR32,(-20000),0,1,0),COLORRED;
STICKLINE(VAR33,(-20000),0,1,0),COLORFF0080;
VAR34:=VOL/CAPITAL*100;
VAR35:=MA(VAR34,5);
VAR36:=MA(VAR34,35);
VAR37:=MA(VAR34,135);
量能突破:IF(crOSS(VAR35,VAR36),NOTEXTVOLUME*2,0),COLORMAGENTA,LINETHICK2;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友