通达信波段金龙主图指标公式

2022年5月9日通达信公式评论311552字
Ema(C,26);
stICKLINE(((EMA(C,200) > REF(EMA(C,200),1)) AND (EMA(C,50) > REF(EMA(C,50),1))),EMA(C,200),EMA(C,180),3,0),COLORRED;
HHH:=(((((((((((((((((((((20 * H) + (19 * REF(H,1))) + (18 * REF(H,2))) + (17 * REF(H,3))) + (16 * REF(H,4))) + (15 * REF(H,5))) + (14 * REF(H,6))) + (13 * REF(H,7))) + (12 * REF(H,8))) + (11 * REF(H,9))) + (10 * REF(H,10))) + (9 * REF(H,11))) + (8 * REF(H,12))) + (7 * REF(H,13))) + (6 * REF(H,14))) + (5 * REF(H,15))) + (4 * REF(H,16))) + (3 * REF(H,17))) + (2 * REF(H,18))) + REF(H,20)) / 210);
QSX:=EMA(HHH,90);
TJZB1:=(((C - LLV(L,5)) / (HHV(C,5) - LLV(L,5))) * 100);
TJZB2:=(((C - LLV(L,10)) / (HHV(C,10) - LLV(L,10))) * 100);
TJZB3:=(((C - LLV(L,20)) / (HHV(C,20) - LLV(L,20))) * 100);
TJZB4:=(((C - LLV(L,30)) / (HHV(C,30) - LLV(L,30))) * 100);
bias1:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6.5)) * 100);
BIAS2:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,13)) * 100);
BIAS3:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,26)) * 100);
X:=((BIAS1 + BIAS2) + BIAS3);
VAR1:=((3 * SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1)) - (2 * SMA(SMA((((C - LLV(L,60)) / (HHV(H,60) - LLV(L,60))) * 100),5,1),3,1)));
QS:=EMA(VAR1,3);
金龙:=(((((((((((((((X > -3.3) AND (X < 36)) AND (QS > 6.5)) AND (QS < 80)) AND (((crOSS(C,QSX) OR ((O < "bbi.BBI") AND (C > "BBI.BBI"))) OR CROSS(C,"BBI.BBI")) OR REF((((CROSS(C,QSX) OR ((O < "BBI.BBI") AND (C > "BBI.BBI"))) OR CROSS(C,"BBI.BBI")) AND ((C / O) < 1.061)),1))) AND (TJZB1 > 73)) AND (TJZB2 > 55)) AND REF(((TJZB3 < 100) AND REF((TJZB4 < 100),1)),1)) AND REF((COUNT((TJZB1 > 99),4) <= 3),4)) AND ((((C / O) > 1.056) AND ((H / C) > 1.04)) OR ((C / REF(C,1)) > 1.091))) AND ((C / REF(C,1)) > 1.054)) AND (C > EMA(C,200))) AND (C > EMA(C,13))) AND (O <= REF(H,1))) AND (COUNT(((L / EMA(C,26)) < 1.005),2) >= 1));
DRAWTEXT(金龙,(L * 1.015),'波段金龙'),COLORYELLOW;
DRAWICON(金龙,(L * 1),3);

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友