通达信回调买点指标公式

2022年5月8日通达信公式评论29864字
X_1:=CLOSE>REF(OPEN,1) AND CLOSE>ma(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
X_2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
X_3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;
X_4:=CLOSE>=REF(OPEN,1);
X_5:=X_3 AND X_4;
X_6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;
X_7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;
X_8:=X_1 OR X_5 OR X_2 AND X_6 AND X_7;
X_9:=X_1 OR X_3 OR X_2 AND X_6 AND X_7;
X_10:=X_1 OR X_5 OR X_2 AND X_7;
X_11:=X_6 AND X_7;
XG:=X_8 OR X_9 OR X_10 OR X_11;
A:=REF(OPEN>CLOSE,1);
涨幅:=C/REF(C,1);
XG1:=COUNT(涨幅>1.092,3)=0;
回调买入:XG AND A AND 涨幅<1.06 AND XG1,NODRAW,COLORRED;
stICKLINE(回调买入,0,50,1,0),COLORRED;
DRAWTEXT(回调买入,30,'回调买点'),COLORYELLOW;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友