同花顺游资监视指标公式

2022年5月3日同花顺公式评论401395字
VAR22:=REF(LOW,1);
VAR23:=((SMA(Abs((LOW - VAR22)),3,1) / Sma(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
主力秘密筹码:stICKLINE(VAR28,0,VAR28,6,1),colorred;
机构建仓:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,coloryellow,LINETHICK2;
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VARA:=(SUM(((CLOSE * vol) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现游资入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),-10,0),LINETHICK2,COLOR00FF00;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友