通达信W底优化主图指标公式

2022年1月20日通达信公式评论195883字
周期:=5;
K:=CURRBARSCOUNT,NODRAW;
LH:DRAWLINE(L=LLV(L,周期),L,H=HHV(H,周期),H,0),COLORLIRED;
HL:DRAWLINE(H=HHV(H,周期),H,L=LLV(L,周期),L,0),COLORLIBLUE;
LT:BArslAst(L=HL),NODRAW; LL:REF(L,LT),NODRAW;
LT1:REF(LT,LT+1),NODRAW; LL1:REF(L,LT+LT1+1),NODRAW;
HT:BARSLAST(H=HL),NODRAW; HH:REF(H,HT),NODRAW;
HT1:REF(HT,HT+1),NODRAW; HH1:REF(H,HT+HT1+1),NODRAW;
VV:SUM(V,LT),NODRAW; VV1:REF(VV,HT),NODRAW;
ZF:(HH/LL-1)*100,NODRAW; DF:(LL/HH-1)*100,NODRAW;
DRAWTEXT(HT=0,H*1.02,VARCAT(VAR2STR(ZF,1),'%')),COLORLIRED;
DRAWTEXT(LT=0,L*0.98,VARCAT(VAR2STR(DF,1),'%')),COLORLIBLUE;
TJ1:LL>LL1,NODRAW;
TJ2:HH/LL1<1.15,NODRAW;
TJ3:crOSS(C,HH) AND (VV>VV1 OR V>REF(HHV(V,LT),HT)),NODRAW;
TJ4:HL=DRAWNULL AND HT<=20,NODRAW;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4,NODRAW;
DRAWICON(XG,L*0.98,1);
STICKLINE(XG,O,C,6,0),COLORYELLOW;
XGT:BARSLAST(XG=1),NODRAW;
XGL:IF(BETWEEN(XGT,1,15),DRAWLINE(XGT=0,C,XGT<=15,REF(REF(C,XGT),1),0),DRAWNULL),DOTLINE,COLORYELLOW;

778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友