通达信提前准备抄底选股指标公式

2022年1月3日
评论
33 1306字
TXN1:=HHV(HIGH,9)-LLV(LOW,9);
UBV:=HHV(HIGH,9)-CLOSE;
SCDS3:=CLOSE-LLV(LOW,9);
SCDS4:=UBV/TXN1*100-70;
SCDS6:=(CLOSE+HIGH+LOW)/3;
SCDS7:=SMA(SCDS3/TXN1*100,3,1);
SCDS8:=LLV(LOW,34);
SCDS9:=Sma(SCDS7,3,1)-SMA(SCDS4,9,1);
SCDEA:=IF(SCDS9>100,SCDS9-100,0);
SCDEB:=HHV(HIGH,34);
SCDEC:=ema((SCDS6-SCDS8)/(SCDEB-SCDS8)*100,13);
SCDED:=EMA(0.667*REF(SCDEC,1)+0.333*SCDEC,2);
SCDE6:=((2)*(CLOSE)+HIGH+LOW)/(4);
SCDE8:=LLV(LOW,34);
SCDE11:=HHV(HIGH,34);
SCAA1:=EMA(((SCDE6-SCDE8)/(SCDE11-SCDE8))*(100),8);
SCAA2:=EMA(SCAA1,5);
SCAA3:=EMA(SCDED,1);
KVD1:=IF(CLOSE>REF(CLOSE,1),88,0);
KVD2:=IF(CLOSE/REF(CLOSE,1)>1.01 AND HIGH/CLOSE<1.010 AND KVD1>0,91,0)>1;
KVD3:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
KVD4:=(KVD3-REF(KVD3,1))>1;
KVD5:=C/REF(C,1)<1.2;
A1:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
A2:=(SMA(A1,5,1)+2*stD(CLOSE,37))<50;
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);
A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
SCAA51:=20;
SCAA52:=IF(A6,SCAA2,0);
SCAA54:=IF(crOSS(A5,SCAA51),50,0);
SCAA55:=IF(CROSS(SCDEC,SCAA3) AND SCDEC>SCDED AND SCDEC<55 AND C>O,50,0);
ECP:=KVD2 AND KVD4 AND KVD5 AND A2;
TBV:=(SCAA55>0 AND SCAA55<400) OR (SCAA52>0 AND SCAA52<400) OR (SCAA54>0 AND SCAA54<400) OR (SCAA54>0),30,SCAA55;
XG:ECP AND TBV,COLORRED;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友