同花顺单线MACD指标公式

2022年1月1日
评论
32 2067字
dif:ema(CLOSE,12)-Ema(CLOSE,26),LINETHICK1;
DEA:EMA(DIF,9),colorcyan,LINETHICK1;
macd:(DIF-DEA)*2,,colorwhite,LINETHICK1;
强:IF(DIF>=DEA,DIF,DRAWNULL),colorred,LINETHICK2;
弱:IF(DEA>=DIF,DEA,DRAWNULL),COLORFF9900,LINETHICK1;
stICKLINE(MacD>0 AND MACD>REF(MACD,1),MACD,0,8,0),COLOR0000AA;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,8,0),COLOR0090FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,8,0),COLORFF0000;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,8,0),COLORFF00A9;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,MACD,0,8,0),COLOR9900aa;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,MACD,0,6,0),COLORaa00cc;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,MACD,0,3,0),COLORcc00ee;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,MACD,0,1,0),colordd33ff;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD,0,8,0),Color666000;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD,0,6,0),Color999000;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD,0,2,0),Coloraaa000;
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD,0,1,0),Colorfff000;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD,0,8,0),Color0aaaff;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD,0,6,0),Color2bbbff;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD,0,2,0),Color3dddff;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD,0,1,0),Color5fffff;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,MACD,0,8,0),Color099000;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,MACD,0,6,0),Color0aa000;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,MACD,0,2,0),Color0cc000;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,MACD,0,1,0),Color0ff000;
STICKLINE(MACD>REF(MACD,1) AND REF(MACD,2)>REF(MACD,1) AND REF(MACD,3)>REF(MACD,2) AND MACD<0.01,MACD*1.5,MACD/3,8,0 ),COLOR000fff;
换手:vol/SHGZG*100,colorred;
涨幅:SUM((C/C[1]-1)*100,1),colorwhite;
量比:V/REF(MA(V,5),1),colorcyan;
地域:DRAWTEXT_FIX(ISLASTBAR,0.20,0,1,BLOCK(2,1)),coloryellow;
所属行业:DRAWTEXT_FIX(ISLASTBAR,0.35,0,1,BLOCK(1,1)),coloryellow;
主概念:DRAWTEXT_FIX(ISLASTBAR,0.1,0,1,BLOCK(3,1)),colorred;
量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100)
,coloryellow,LINETHICK2;
当前价格:CLOSE,colormagenta ;
目标价格:(MGJZC*0.32+3.8+MGSY*3.9)*(INDEXDATA("1a0001",&CLOSE)/1000-0.4),colorbrown ;
Zero : 0,colorcyan,LINETHICK1;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友