同花顺三角形动能指标公式

2021年12月5日
评论
39 1448字
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
动能:SMA(RSV,7,1),COLORWHITE,LINETHICK2;
运行:Sma(SMA(RSV,7,1),3,1),COLORBROWN,LINETHICK2;
Y3:(((CLOSE/COst(13))<=0.8)*10),COLORBLUE;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA,LINETHICK2;
DRAWTEXT(crOSS(动能,23),80,'机会');
STICKLINE(CROSS(动能,23),20,80,1,0),STICK,COLOR0000AA,LINETHICK3;
介入:20,COLORRED,LINETHICK2;
出货:80,COLORGREEN,LINETHICK2;
中间:50,COLORYELLOW,LINETHICK2;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(Abs(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=ema(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
Z:0,COLORBLacK;
主力进场:IF(VAR5>REF(VAR5,1),VAR5,-1),COLORRED,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,-1),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,3,0),COLORGREEN;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,3,0 ),COLOR000066;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5*-0.5,0.3,0 ),COLOR0000FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5*-0.5,0.3,0),COLOR00FF00;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友