通达信小牛爬坡选股指标公式

2021年11月23日
评论
16 712字
VAR1:=(ema(C,12)-Ema(C,26))*100;
VAR2:=EMA(VAR1,9);
VAR3:=2*(VAR1-VAR2);
VAR4:=crOSS(VAR1,VAR2) AND VAR1<0 AND VAR2<0 AND VAR3>0;
V5:=MA(V,5);
V10:=MA(V,10);
VAR5:=COUNT(CROSS(V5,V10),4)=1 AND V>V5 AND V>V10 AND V>REF(V,1);
VAR6:=COUNT(C>O,5)>=3;
VAR7:=H/C<1.03 AND C>MA(C,20);
VAR8:=CAPITAL/1000000*C<100;
VAR9:=C>O AND C/LLV(L,4)<1.15;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR10:=J<100;
VARA:=VAR3>VAR1 AND VAR3>VAR2 AND VAR3>0;
VARB:=CAPITAL/1000000*C<50;
VARC:=CODELIKE('300') OR CODELIKE('002');
VARD:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND DYNAINFO(17)>0;
VARE:=MA(C,5)>REF(MA(C,5),1);
MB:=VARA AND VARB AND VARC AND VARD AND VARE;
XG:VAR4 AND VAR5 AND VAR6 AND VAR7 AND VAR8 AND VAR9 AND VAR10 AND MB;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友