通达信起爆点CCI指标公式

2021年11月22日
评论
18 914字
RR1:=ma(CLOSE,27);
RR2:=(CLOSE-RR1)/RR1*100;
RRA:=MA(RR2,2);
RRB:=BArslAst(crOSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
STICKLINE(IF(RRD,-120,0),-120,0,8,0),COLOR33FFFF;
起爆点:IF(RRD,-120,0),COLOR00FF66,COLORLIBLUE,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
cci14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORRED,LINETHICK2;
强势线:100,LINETHICK2;
低位线: -100,COLORRED,LINETHICK2;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=ema(VAR300,5);
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=LLV(LOW,20);
VAR3:=HHV(HIGH,20);
操盘:=3*VAR300-2*VAR400;
PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(PS1,30,-100,3,0),COLORFF00FF;
STICKLINE(PS1,30,-100,2,0),COLORFF66FF;
STICKLINE(PS1,30,-100,1,0),COLORFF66CC;
STICKLINE(PS1,30,-100,1,0),COLORFF99FF;
STICKLINE(PS1,30,-100,1,0),COLORFFCCFF;
STICKLINE(PS1,30,-100,1,0),COLOR00FFFF;
STICKLINE(PS1,30,-100,0.3,0),COLOR66FF33;
DRAWTEXT(PS1,42,'起爆点'),COLORYELLOW;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友