通达信懒猫CYS指标公式

2021年11月1日
评论
26 1547字

使用说明:

1、CYS又叫市场盈亏指标,描述的是投资者在一段时间内的浮动盈利或浮动亏损,也就是当日股价与成本均线的乖离率,与通常的BIAS类似。其参数就是这段时间的长度,例如CYS13描述的是13日的市场情况。

2、除了CYS曲线,加了5条辅助线。分别是:10线是绝对风险区,正所谓高处不胜寒,当CYS值大于10时,要注意风险了(加速冲刺的个股可略过,但要注意30分钟、60分钟是否背离),5线是风险区;0线仔细观察会发现,绝大部分个股只有在上穿0线后才会有一段行情,或者一个波段,本指标会在CYS上穿0线时变成红色,此时你就要注意标的股了;-5是弱势区。-10是超跌区。

cyc13:=0.01*ema(AMOUNT,13)/Ema(V,13);
CYS:(C-CYC13)/CYC13*100,COLORWHITE,LINETHICK2;
绝对风险区:10,COLORRED,DOTLINE,LINETHICK1;
风险区:5,COLORMAGENTA,DOTLINE,LINETHICK1;
中线值:0,COLORYELLOW,DOTLINE,LINETHICK2;
买入区:-5,COLORLIBLUE,DOTLINE,LINETHICK1;
安全区:-10,COLORGREEN,DOTLINE;
NOTEXT:IF(cys>=0,CYS,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT2:IF(CYS>=10,CYS,DRAWNULL),COLORYELLOW,LINETHICK2;
{
N:=5;
底背离:=REF(C,BArslAst(REF(FILTER(BacKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),1))+1)>C AND REF(CYS,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),1))+1)<CYS AND FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),COLORWHITE,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),CYS,FILTER(底背离>0,5),CYS,0),COLORYELLOW;
DRAWTEXT(底背离,CYS,'↑底背离'),COLORYELLOW;
顶背离:=REF(C,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),1))+1)<C AND REF(CYS,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),1))+1)>CYS AND FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),COLORGREEN,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),CYS,FILTER(顶背离>0,5),CYS,0),COLORYELLOW;
DRAWTEXT(顶背离,CYS,'↓顶背离'),COLORYELLOW;
};
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友