通达信冲天指标公式

2021年10月7日
评论
21 1532字
DRAWGBK(C>0,RGB(88,0,120),RGB(0,0,10),0,'1',0);
V1:="CCI";
V2:="KDJ.K";
V3:="MACD.DIF";
V4:="MTM";
V5:="RSI";
V6:="BIAS.BIAS2";
V7:="ACCER";
V8:="CYF";
V9:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
V10:="WR";
线:=IF(V1>SMA(V1,5,3),1,0)+IF(V2>SMA(V2,5,3),1,0)+IF(V3>SMA(V3,5,3),1,0)+IF(V4>SMA(V4,5,3),1,0)
+IF(V5>SMA(V5,5,3),1,0)+IF(V6>SMA(V6,5,3),1,0)+IF(V7>SMA(V7,5,3),1,0)+IF(V8>SMA(V8,5,3),1,0)+
IF(V9>SMA(V9,5,3),1,0)+IF(V10<SMA(V10,5,3),1,0);
红:线-(10-线),COLOR0000FF,NODRAW;
{主导动能}
TTV:=(2*C+O+H+L);
动能:=TTV/EMA(TTV,4)-1;
FF:=动能*100;
能增:(FF-REF(FF,1))*10,COLORFFFFFF,NODRAW;
红升:红-REF(红,1),COLOR0088FF,NODRAW;
W:=CROSS(V9,SMA(V9,5,4)) OR V9>REF(V9,1);
停:=DYNAINFO(17)>0;
超短:=能增>=18 AND 红升>=8 AND 红>=0 AND 停,COLOR0088FF,NODRAW;
EE:=红>=8 AND 红>REF(红+2,1);
低吸:=能增>=25 AND (红升>=8 OR EE) AND (CROSS(红,0) OR EE) AND C<45 AND REF(V9,1)<=80
AND DYNAINFO(4)<DYNAINFO(3)*1.098 AND 停,COLOR00FFFF,NODRAW;
转强:=能增>=30 AND 红升>=10 AND 红>=0,COLOR00FFFF,NODRAW;
STICKLINE(红升>=0,0,红升,3.6,-1),COLOR9800FF;
STICKLINE(红升<0,0,红升,3.6,-1),COLOR00CC00;
STICKLINE(红>=0,0,红,2.5,0),COLOR0000AA;
STICKLINE(红<0,0,红,2.5,0),COLOR993300;
STICKLINE(XLPL.NOTEXT吸,0.23,-0.3,4,0),COLOR00CCFF;
STICKLINE(XLPL.NOTEXT拉,0.23,-0.3,4,0),COLOR8800FF;
STICKLINE(XLPL.NOTEXT派,0.23,-0.3,4,0),COLOR00CC00;
STICKLINE(XLPL.NOTEXT落,0.23,-0.3,4,0),COLORFF8080;
黄线:=EMA(线,60)*10-50;
短进:((红升>=12 AND 能增>=30) OR (红升>=16 AND 能增>=20)) AND (XLPL.NOTEXT吸 OR XLPL.NOTEXT拉) AND C<38 AND 停,COLOR8100FF,NODRAW;
DRAWBAND(黄线,RGB(255,222,8),SMA(黄线,5,4),RGB(100,0,255));
DRAWTEXT(短进,红升*0.98,'★短进'),COLORYELLOW;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友