通达信龙门关指标公式

2021年10月6日
评论
22 909字
(-100);
(-50);
0;
50;
80;
REFLINE:100;
QSX:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW,LINETHICK2;
QSD:MA((LLV(LOW,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100,3),COLOR4080FF;
X_1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
X_2:=SMA(ABS(LOW-X_1),13,1)/SMA(MAX(LOW-X_1,0),10,1);
X_3:=EMA(X_2,10);
X_4:=LLV(LOW,33);
STICKLINE(QSX<=3.5,50,0,8,0),COLORRED;
STICKLINE(QSX>93,100,80,8,0),COLORGREEN;
SMLN:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
STICKLINE(QSX>83 AND SMLN>19.299999,75,60,4,0),COLORCYAN;
STICKLINE(QSX<4 AND SMLN<2,(-75),(-55),4,0),COLOR4080FF;
STICKLINE(QSX<8 AND SMLN<8,(-10),(-25),4,0),COLORLIMAGENTA;
STICKLINE(QSX>90 AND SMLN>23,110,90,3,0),COLORRED;
STICKLINE(QSX>90.900002 AND SMLN>22,(-80),(-60),4,0),COLORFF0080;
STICKLINE(QSD>(-3) AND QSX<3.5,20,(-20),3,0),COLORYELLOW;
DRAWTEXT(QSD>(-3) AND QSX<3.5,0,1),COLORYELLOW;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友