通达信洗盘拉升指标公式

2021年10月6日
评论
25 1078字
N:=5;
XA_1:=IF(DATE<=1970731,1,0);
XA_2:=MA(CLOSE,3);
XA_3:=MA(CLOSE,8);
XA_4:=EMA(CLOSE,8);
XA_5:=MA(CLOSE,13);
XA_6:=EMA(CLOSE,13);
XA_7:=XA_3>XA_5 OR XA_4>XA_5 OR (XA_3>XA_6 OR XA_4>XA_6) AND (REF(CLOSE,1)<XA_3 OR REF(CLOSE,1)<XA_4 OR REF(CLOSE,1)<XA_5 OR REF(CLOSE,1)<XA_6);
XA_8:=XA_3>XA_5 OR XA_4>XA_5 OR (XA_3>XA_6 OR XA_4>XA_6) AND (XA_2<=XA_3 OR XA_2<=XA_4 OR XA_2<=XA_5 OR XA_2<=XA_6);
XA_9:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
XA_10:=EXIST(XA_9,1);
XA_11:=VOL/REF(EMA(VOL,5),1)*XA_1;
XA_12:=XA_11>=0.8 OR XA_11>REF(XA_11,1)*1.5;
XA_13:=REF(EMA(EMA(CLOSE,N),2),1)*XA_1;
XA_14:=EMA(SMA(CLOSE,3,1),4)*XA_1;
XA_15:=(XA_14-REF(XA_14,1))/REF(XA_14,1)*50000*XA_1;
XA_16:=XA_15>REF(XA_15,1) AND XA_15>0;
XA_17:=EMA(SMA(CLOSE,13,1),5)*XA_1;
XA_18:=(XA_17-REF(XA_17,1))/REF(XA_17,1)*50000*XA_1;
XA_19:=XA_18>REF(XA_18,1);
XA_20:=EMA(SMA(CLOSE,21,1),6)*XA_1;
XA_21:=(XA_20-REF(XA_20,1))/REF(XA_20,1)*50000*XA_1;
XA_22:=XA_21>REF(XA_21,1);
持股:(CLOSE>REF(XA_13,1))*0.5*XA_1,LINESTICK,COLORLIRED;
洗盘拉升:CLOSE>OPEN AND (OPEN*1.025<CLOSE OR REF(CLOSE,1)*1.025<CLOSE) AND 持股 AND (XA_12 OR XA_10) AND XA_16 AND XA_19 AND XA_22 AND (XA_8 OR REF(XA_8,1) OR XA_7)*XA_1;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友