通达信摸底买股选股指标公式

2021年10月4日
评论
23 675字
XA_1:=(HIGH+LOW+CLOSE)/3;
XA_2:=(XA_1-MA(XA_1,14))/(0.015*AVEDEV(XA_1,14));
XA_3:=SMA(XA_2,3,1);
XA_4:=SMA(XA_3,3,1);
XA_5:=3*XA_3-2*XA_4;
XA_6:=EMA(XA_5,5);
XA_7:=REF(XA_6,1);
XA_8:=REF(CLOSE,1);
XA_9:=SMA(MAX(CLOSE-XA_8,0),6,1)/SMA(ABS(CLOSE-XA_8),6,1)*100;
XA_10:=(XA_9-50)*5;
XA_11:=SMA(XA_10,3,1);
XA_12:=SMA(XA_11,3,1);
XA_13:=3*XA_11-2*XA_12;
XA_14:=EMA(XA_13,5);
XA_15:=REF(XA_14,1);
XA_16:=XA_14>XA_15;
XA_17:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
XA_18:=SMA(XA_17,3,1);
XA_19:=(XA_18-50)*5;
XA_20:=SMA(XA_19,3,1);
XA_21:=SMA(XA_20,3,1);
XA_22:=3*XA_20-2*XA_21;
XA_23:=EMA(XA_22,5);
XA_24:=REF(XA_23,1);
摸底:XA_16 AND NOT(REF(XA_16,1)) AND (XA_14<(-100) AND XA_23<(-100)) AND XA_6<(-100);
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友