通达信阳光突破指标公式

2021年9月19日
评论
29 1553字
突破12:=REF(COUNT(C/O>1.06 OR C/REF(C,1)>1.099,6)>=1 AND ((CLOSE-REF(CLOSE,3))/REF(CLOSE,3))*100<=-5.6,1) AND REF(C/REF(C,1)<1.099,3) AND C/O>O/L AND C>O AND C>REF(O,1) AND REF(C<O,3) AND REF(C<O AND H/O>1.005,2) AND REF(C<O AND H/O>1.003,1) ;
突破23:=
REF(COUNT(C/REF(C,1)>1.099,3)<1,1) AND REF(O,2)<REF(H,3)
AND C/O>1.037 AND C>=REF(C,3) AND C>REF(C,1) AND C>REF(C,2) AND C/O>REF(C/O,1)
AND (REF(O,2)<REF(H,3) AND REF(O,1)<=REF(H,2) AND REF(O,1)<=REF(H,2) AND (REF(C/O>1.0267 AND C/REF(C,1)>1.0198,3) AND REF(C/O,3)>REF(C/O,4) AND H>REF(H,3) AND REF((C>O AND C/O<1.04) OR O<=REF(C,1),2) AND REF(C>O AND (H/C>O/L OR C/O>O/L),1) ) );
突破24:=
REF(COUNT(C/REF(C,1)>1.099,3)<1,1) AND REF(O,2)<REF(H,3)
AND C/O>1.037 AND C>=REF(C,3) AND C>REF(C,1) AND C>REF(C,2) AND C/O>REF(C/O,1)
AND ( (REF(O,2)<REF(H,3) AND REF(O,1)<=REF(H,2) AND REF(O,1)<=REF(H,2) AND REF(C/O>1.0267 AND C/REF(C,1)>1.0198,4) AND REF(C/O,3)<REF(C/O,4) AND REF(C/O<1.04 OR O<REF(C,1),3) ) );
突破25:=
REF(COUNT(C/REF(C,1)>1.099,3)<1,1) AND REF(O,2)<REF(H,3)
AND C/O>1.037 AND C>=REF(C,3) AND C>REF(C,1) AND C>REF(C,2) AND C/O>REF(C/O,1)
AND ( (REF(L,2)<REF(H,3) AND REF(C/O>1.0267 AND C/REF(C,1)>1.027,5) AND (REF(C>O,3) OR (REF(C<O,3) AND C>REF(O,3))) AND REF(C/O,4)<REF(C/O,5) AND REF(C/O<1.04,4) ) );
突破26:=
REF(COUNT(C/REF(C,1)>1.099,3)<1,1) AND REF(O,2)<REF(H,3)
AND C/O>1.037 AND C>=REF(C,3) AND C>REF(C,1) AND C>REF(C,2) AND C/O>REF(C/O,1)
AND ( (REF(L,2)<REF(H,3) AND REF(C/O>1.0267 AND C/REF(C,1)>1.027,6) AND C>REF(C,4) AND (REF(C>O,4) OR (REF(C<O,4) AND C>REF(O,4))) AND REF(C/O,5)<REF(C/O,6) AND REF(C/O<1.04,5) ) );
突破1:突破12 OR 突破23;
突破2:突破24;
突破3:突破25 OR 突破26;
DRAWICON(突破23 AND REF(COUNT(C>O,2)=2,1),0.5,24);
DRAWICON(突破24 AND REF(COUNT(C<=O,3)=3,1),0.9,26);
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友