通达信庄家筹码成本指标公式

2021年8月18日
评论
52 1461字
底部:=((COST(95)-COST(5))/(COST(95)+COST(5))*100);
底部成本价:COST(底部),DOTLINE,COLORWHITE;
顶部:=(100-(COST(95)-COST(5))/(COST(95)+COST(5))*100);
顶部成本价:COST(顶部),DOTLINE,COLORRED;
均值:=(底部+顶部)/2;
平均成本:COST(均值),DOTLINE,COLORFF00FF;
强弱:=EMA(CLOSE,60);
主力成本:(COST(50)+COST(50)+COST(55)+COST(60)+COST(65)+COST(70)+COST(75)+COST(80))/8,COLORYELLOW;
N:=89;M1:=3;M2:=3;
AA:=100*(C-REF(C,1))/REF(C,1);
BB:=100*(H-C)/REF(C,1);
HH:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
EE:=SMA(HH,M1,1);
FF:=SMA(EE,M2,1);
GG:=3*EE-2*FF;
V5:=EMA(CLOSE,1);
AE:=EMA(V5,5) ;
AB:=EMA(HHV(AE,5),1);
AJ:=EMA(HHV(AB,17),1),COLORYELLOW,LINETHICK1;
WJ:=EMA(HHV(AJ,17),2),COLORWHITE;
AF:=EMA(HHV(WJ,17),3),COLORRED,LINETHICK1;
MA1:=MA(C,1);
壹线:=SMA(SMA(SMA(MA1,2,1),2,1),2,1),COLORGREEN;
二线:=HHV(MA(壹线,1),10),COLORRED;
三线:AF,COLORWHITE;
牛股起步2:=CROSS(AJ,三线) OR (EVERY(REF(三线,1)=REF(AJ,1),2) AND EXIST(AJ>三线,2) ) ;
压力:=MA(REF(HHV(C,30),1),2)*XS,DOTLINE,COLORGREEN,LINETHICK1;
ABAB:=壹线=二线 AND ABS(三线-C)<0.2 AND C>三线 ;
DRAWTEXT(牛股起步2=1,H*1.06,'牛2'),COLORYELLOW;
DRAWTEXT(ABAB=1,H*1.03,'注意'),COLORWHITE;
上涨:=C>=三线 AND C>平均成本 AND C>主力成本;
牛股起步1:=((上涨=1 AND REF(上涨,1)=0 AND C>压力) OR (CROSS(C,三线) AND CROSS(C,平均成本) AND CROSS(C,主力成本)));
DRAWTEXT(牛股起步1=1 ,L*0.95,'牛1'),COLORCYAN;
STICKLINE(C>=O,O,C,2,0),COLORRED;
STICKLINE(C<O,O,C,2,0),COLORCYAN;
STICKLINE(C>O,L,H,0,0),COLORRED;
STICKLINE(C<=O,L,H,0,0),COLORGREEN;
下:=EMA(EMA(EMA(HIGH,13),13),13),COLORFF00FF;
DRAWTEXT(ISLASTBAR AND 强弱>2,强弱,'强弱'),COLORYELLOW;
支撑:=MA(REF(LLV(CLOSE,30),1),2)*XS,DOTLINE,LINETHICK1,COLORFF00FF;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友