通达信财神爷到指标公式

2021年8月18日
评论
25 988字
MA13:=MA(C,13),COLORWHITE;
MA34:=MA(C,34),COLORYELLOW;
MA55:=MA(C,55),COLORRED;
YY1:=O<MA13 AND C>MA13;
YY2:=O<MA34 AND C>MA34;
YY3:=O<MA55 AND C>MA55;
YY4:=C/O>=1.04;
YY5:=V>HHV(H,10);
YY6:=MA13>=REF(MA13,1);
天天涨停:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;
DRAWTEXT(天天涨停,45,' ★财神爷到'),COLORRED;
DRAWTEXT(天天涨停,40,' 买点出现'),COLORRED;
DRAWTEXT(天天涨停,35,' 快进快出'),COLORRED;
STICKLINE(天天涨停,58,55,14,0),COLOR00CCCC;
STICKLINE(天天涨停,57,56,12,0),COLOR009999;
STICKLINE(天天涨停,45,48,4,0),COLOR0077AA;
STICKLINE(天天涨停,54,50,10,0),COLOR0088DD;
STICKLINE(天天涨停,55,48,6,0),COLOR00AAFF;
STICKLINE(天天涨停,53,52,4,0),COLOR000000;
STICKLINE(天天涨停,53,50,1,0),COLOR0077EE;
STICKLINE(天天涨停,60,55,7,0),COLOR8800CC;
STICKLINE(天天涨停,60,63,4,0),COLOR7700AA;
IF(天天涨停,57,DRAWNULL),LINETHICK4,POINTDOT,COLOR00FF00;
STICKLINE(天天涨停,26,20,12,0),COLORFFFFFF;
STICKLINE(天天涨停,33,25,14,0),COLOR8800CC;
STICKLINE(天天涨停,46,32,16,0),COLORAA00DD;
STICKLINE(天天涨停,37,34,8,0),COLOR00AAFF;
STICKLINE(天天涨停,50,44,2,0),COLOR000000;
STICKLINE(天天涨停,49,49,1,0),COLOR0000EE;
DRAWICON(天天涨停,39,9);
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友