通达信中KDJ买卖提示指标公式

2021年8月16日
评论
26 467字
SJ:=1;
严重超买:100*SJ,COLORRED,POINTDOT;
超买:80,COLORRED,POINTDOT;
超卖:20,COLOR00FF00,POINTDOT;
严重超卖:0*SJ,COLOR00FF00,POINTDOT;
N8:=34;
M18:=9;
M28:=3;
RSV8:=(CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100;
K98:=SMA(RSV8,M18,1);
D98:=SMA(K98,M28,1);
J8:=3*K98-2*D98;
RK8:MA(K98,80)*SJ,LINETHICK1;
RD8:MA(D98,80)*SJ,LINETHICK1;
RJ8:MA(J8,80)*SJ,LINETHICK1;
DRAWTEXT(CROSS(RK8,RD8)*SJ&&RD8<20,RK8*0.80,'大多'),COLORFF00FF;
DRAWTEXT(CROSS(RD8,RK8)*SJ&&RD8>80,78,'大空'),COLORFFFF00,DRAWABOVE;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友