同花顺牛皮状态指标公式

2021年8月15日
评论
19 1371字
N:=35;
M:=35;
N1:=1;
NX:=42;
N1X:=21;
XA_1:=IF(CLOSE<OPEN,(CLOSE-OPEN)/OPEN,0);
XA_2:=IF(CLOSE>OPEN,(CLOSE-OPEN)/OPEN,0);
XA_3:=IF(CLOSE>OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);
XA_4:=IF(CLOSE>OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);
XA_5:=IF(BARSLAST(CLOSE>MA(CLOSE,20))>34,34,BARSLAST(CLOSE>MA(CLOSE,20)));
XA_6:=IF(BARSLAST(CLOSE>MA(CLOSE,60))>120,120,BARSLAST(CLOSE>MA(CLOSE,60)));
XA_7:=IF(COUNT(CLOSE>0,250)<240,CAPITAL,SUM(VOL,480)/8);
XA_8:=MA(LOW,20)*1.2;
XA_9:=MA(LOW,20)*1.1;
XA_10:=MA(HIGH,20)*0.9;
XA_11:=MA(HIGH,20)*0.8;
XA_12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));
游资资金:IF(BARSLAST(CLOSE>XA_9)<4 AND CLOSE>MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21))<4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),colormagenta;
主力资金:(CLOSE/XA_12-1)*50,colorred,LINETHICK2;
主力控盘:MA(IF(CLOSE>MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20)>0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20))/MA(VOL/XA_7,20)/2.5,0),10),coloryellow,LINETHICK2;
散户资金:IF(CLOSE<MA(CLOSE,20),((REF(CLOSE,XA_5)-CLOSE)/REF(CLOSE,XA_5)+SUM(XA_3,XA_5)-SUM(XA_4,XA_5))*20,0),colorblue,LINETHICK2;
中线超跌:(REF(CLOSE,XA_6)-CLOSE)/CLOSE*2,colorgreen,LINETHICK2;
STICKLINE(主力资金>0,0,主力资金,0.7,0),colorred;
STICKLINE(主力控盘>0,0,主力控盘,0.7,0),coloryellow;
STICKLINE(游资资金>0,0,游资资金,0.7,0),colormagenta;
STICKLINE(中线超跌>0,0,中线超跌,0.7,0),colorgreen;
STICKLINE(散户资金>0,0,散户资金,0.8,0),colorblue;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友