通达信猛牛短线指标公式

2021年7月22日
评论
5 822字
VAR0:=((((CLOSE * 2) + HIGH) + LOW) / 4);
VAR1:=(EMA(VAR0,1) - EMA(VAR0,40));
VAR2:=EMA(VAR1,5);
VAR3:=((VAR1 - VAR2) * 100);
VAR4:=IF((VAR3 < -20),-20,IF((VAR3 > 100),100,VAR3));
VAR5:=(((CLOSE - LLV((1.02 * LOW),20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100);
VAR6:=IF((VAR5 > 100),100,IF((VAR5 < 0),0,VAR5));
VAR7:=(((HHV(HIGH,5) - CLOSE) / (HHV(HIGH,5) - LLV(LOW,5))) * 20);
VAR8:=(((3 * VAR7) - (2 * SMA(VAR7,3,1))) * 1);
VAR9:=IF((VAR8 > 100),100,IF((VAR8 < -5),-5,VAR8));
VAR10:=(((HHV(HIGH,13) - CLOSE) / (HHV(HIGH,13) - LLV(LOW,13))) * 120);
VAR11:=IF((VAR10 > 100),100,VAR10);
VAR12:=CROSS(VAR9,VAR4);
VAR13:=((VAR11 = 0) AND CROSS(VAR4,40));
VAR14:=((VAR11 = 0) AND (VAR9 < 0));
VAR15:=CROSS(VAR4,40);
VAR16:=(VAR4 = 100);
VAR17:=((CLOSE / REF(CLOSE,1)) > 1.095);
VAR18:=(VAR11 = 100);
((((((VAR12 + VAR13) + VAR14) + VAR15) + VAR16) + VAR17) - VAR18);
DRAWICON((((((((VAR12 + VAR13) + VAR14) + VAR15) + VAR16) + VAR17) - VAR18) >= 2),2,1);
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友