通达信火鸟出击主图指标公式

2021年7月20日
评论
11 1563字
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
强势线:MA(C,25)+MA(C,25)*20/100,LINETHICK2,COLORWHITE;
TC3:=REF(C,1);
涨停:=IF((C-TC3)*100/TC3>=(10-0.03*100/TC3),1,0);
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF((TC3-C)*100/TC3>=(10-0.03*100/TC3),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5.0.1,0),COLORBLUE;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
上:=(SMA(HIGH,21,2) * 1.05);
BMA:=MA(CLOSE,118);
阻挡:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) - (2 * D12));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
压力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),LINETHICK2,COLOR00FF00;
{主图叠加指标}
{火鸟出击}
AM1:=C/REF(C,1)>1.095 AND C=H;
H1:=(REF(C,1)/REF(C,2)<=0.96) OR (REF(O,1)/REF(C,1)>=1.05);
H2:=H/REF(C,1)>1.041 AND C>REF(C,1);
XGH1:=H1 AND H2;
XGH2:=REF(C,2)/REF(C,3)<1.099;
XGY:=XGH1 AND XGH2;
ABXG:=COUNT(REF(AM1,3),8) AND XGY;
DRAWICON(ABXG,L*0.98,24);
DRAWTEXT(ABXG,L*0.95,'火鸟出击'),COLORYELLOW;
{绝密买点}
KM1:=C/REF(C,1)>1.095 AND C=H;
DM1:=H/REF(C,1)>1.041 AND L<MA(C,5) AND C>MA(C,5) AND L<MA(C,10) AND C>MA(C,10) AND L<MA(C,20) AND C>MA(C,20)
AND ((L<MA(C,60)AND C>MA(C,60)) OR (L<MA(C,120)AND C>MA(C,120)));
KDXG:=COUNT(REF(KM1,3),10) AND DM1;
DRAWICON(KDXG,L*0.93,22);
DRAWTEXT(KDXG,L*0.91,'绝密买点'),COLORRED;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友