同花顺主力中短修改指标公式

2021年2月28日
评论
97 1420字
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Y0:SMA(RSV,3,1),color0055ff,LINETHICK1;
Y1:SMA(Y0,3,1),coloryellow,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
Y2:SMA(RSV1,5,1),colormagenta,LINETHICK2;
Y3:SMA(Y2,10,1),colorgreen,LINETHICK2;
y33:IF(y3 >REF(y3,1),y3,NULL),Colorff6600,Linethick2;
超卖:20,colorwhite;
超买:82,colorblue;
STICKLINE(Y0>Y1,Y0,Y1,1,0),colorred;
STICKLINE(Y0<=Y1,Y0,Y1,1,0),coloryellow;
STICKLINE(Y2>Y3,Y2,Y3,1,0),colormagenta;
STICKLINE(Y2<=Y3,Y2,Y3,1,0),colorgreen;
HORLINE(1,50,1,1);
HORLINE(1,63,1,2),colorliblue;
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
操盘线: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,4),colorgray;
绝底:=8,LINETHICK2,COLOR0000FF;
短底:=25,LINETHICK2,colorblue;
短顶:=74,colorgreen;
绝顶:=88,LINETHICK2,COLORFF00FF;
分界:50,colorgray;
m15:=EMA(操盘线,15),colorblue;
m30:=MA(操盘线,30),colorblue;
DRAWTEXT(CROSS(m15,短底),m15,'出水');
DRAWTEXT(CROSS(操盘线,50),操盘线,'飞');
DRAWTEXT(CROSS(操盘线,48),操盘线,'预');
戏珠:IF(CROSS(REF(操盘线,1),操盘线) AND REF(操盘线,1)>分界,操盘线,NULL),CIRCLEDOT;
DRAWTEXT(CROSS(操盘线,m15-2.5) AND m15>分界,分界,'舞');
DRAWTEXT(CROSS(操盘线,m15-1.2) AND m15<分界 AND m15>短底 ,分界+1,'弹');
DRAWTEXT(CROSS(m15,短顶),分界,'落水'),colorgreen;
VAR22:=IF(MONTH<12,1,1);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
主力:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR22,LINETHICK2,colorred;
散户:=EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK2,COLORFF9933;
DRAWICON(CROSS(主力,散户) AND 主力<22,25,1);
DRAWTEXT(CROSS(散户,主力) AND 散户>75,80,'头部'),coloryellow;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!
匿名

发表评论

匿名网友