同花顺抄底指标公式

gupiao778
5528
文章
0
评论
2021年2月21日 评论 17 944字
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2,COLORFF84FF;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,coloryellow;
G1:W1,LINETHICK2,colorwhite;
G2:W2,LINETHICK2,colorcyan;
STICKLINE(趋势线>88,100,趋势线,5,1),colorgreen;
STICKLINE(趋势线<=10,0,趋势线,5,1),coloryellow;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),colorred;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,8,0),colorgreen;
DRAWICON(CROSS(趋势线,49),趋势线,7),colorred;
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),colorred;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),colorgreen;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!