通达信零上第一次金选股指标公式

gupiao778
5528
文章
0
评论
2021年2月21日 评论 13 957字
JQRS:=INBLOCK('近期弱势')>0;
YGSZ:=INBLOCK('预高送转')>0;
RZRQ:=INBLOCK('融资融券')>0;
SYJZ:=INBLOCK('商誉减值')>0 AND FINANCE(54)>0;
GSY:=INBLOCK('高商誉')>0;
JQJJ:=INBLOCK('近期解禁');
NJC:=INBLOCK('拟减持');
GGJC:=INBLOCK('高管减持');
FXTS:=INBLOCK('风险提示');
YJYJ:=INBLOCK('业绩预降');
GSG:=INBLOCK('亏损股');
HSZJ:=INBLOCK('户数增加');
GZYG:=INBLOCK('高质押股');
GQFS:=INBLOCK('股权分散');
LXGS:=INBLOCK('连续亏损');
KFKS:=INBLOCK('扣非亏损')>0;
去一字板:=NOT(C/REF(C,1)>1.095 AND H=O AND L=H);
去除ST股:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1);
去除停牌:=DYNAINFO(8)>0;
去除星股:=IF(NAMELIKE('*'),0,1);
去无用股:=去除ST股 AND 去除停牌 AND 去除星股 AND NOT(GSY) AND NOT(JQRS) AND NOT(LXGS) AND NOT(KFKS) AND NOT(YGSZ) AND NOT(NJC) AND NOT(JQJJ) AND NOT(SYJZ)
AND NOT(YJYJ) AND NOT(GGJC) AND NOT(FXTS) AND NOT(GSG) AND NOT(HSZJ) AND NOT(GQFS) AND NOT (CODELIKE('688') ) AND FINANCE(33)>0 AND FINANCE(54)>0 AND CAPITAL<30000000 ;{每股收益,扣非净利润至少一千万以上};
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
EXIST(CROSS(DIF,0),26) AND CROSS(DIF,DEA) AND BETWEEN(DIF,0,1) AND 去无用股,COLORMAGENTA,LINETHICK3;
778股票学习网(https://gupiao778.com)提醒您:股市有风险,投资需谨慎!